JRA-VAN データラボ

競馬ソフトでエラーが発生する2023年09月19日

  • JV-Linkのバージョンが古い可能性があります

    JV-Linkのバージョンと競馬ソフトの対応状況を確認してください

    ステップ1 JV-Linkのバージョンを確認する

    ①Windowsで「JV-Link」を検索してしてアプリを立ち上げます

    ②JV-Linkのバージョンを確認します

    JV-Linkのバージョンが4.8.0以下の場合はJV-Linkのバージョンアップを実施してください

    ステップ2 競馬ソフトの対応状況を確認する

    ①JRA-VANデータラボ会員用ソフト一覧ページを開きます

    ?JRA-VANデータラボ会員用ソフト一覧ページ

    ②ご利用中の競馬ソフトが掲載されているかご確認ください

    掲載がない競馬ソフトは2023年8月8日以降使用できない可能性があります。

    未掲載の競馬ソフトは「既にサポートが終了している競馬ソフト」又は「JRA-VANに登録されていない競馬ソフト」になりますので対応状況について弊社ではわかりかねます。

    ③ご利用中の競馬ソフトが掲載されている場合は2023年8月8日以降もご利用頂けます。競馬ソフトによってはバージョンアップ、再セットアップが必要になります。

    競馬ソフトのバージョンアップ方法等については各競馬ソフトの作者様へお問い合わせください

ありがとうございました。
よろしければ、ご意見をお聞かせください。

件名、コメントご入力後、『送信』ボタンをクリックしてください。
ご意見を送られない場合は、『閉じる』ボタンをクリックしてください。

件名:

お問い合わせ内容:

閉じる